Elektronik2000.de Forum
» E2000 - PLUS - Software
» E2000 - PLUS - Software allgemein
Neue Version 1647
Seiten (3): « 1 2 [3]  
Autor Beitrag
 
Manni-Pi (Entwickler)

Manni
Hallo $!LV3R,
für den Alexa Baustein brauchst Du keine Daten eingeben. Der Baustein muss einen Namen bekommen und dann musst Du in deinem Echo Gerät oder in der Alexa App nach neuen Geräten suchen. Der Baustein wird dann als Philips Hue Gerät gefunden und kann geschaltet werden. Deine MCU muss auf standard Port 80 stehen sonst wird nichts gefunden.
Gruß
Manfred 8) = Cooler Smilie
Manni-Pi ist offline  
 
fasabi (Betatester)
Hallo Mani-Pi

Ein Rückbau auf 1584 brachte keine Änderung (Modul uth)
Was da vorher drauf war keine Ahnung aber Ich glaube ich habe es gefunden.
Auf meinen Multi IO ist an
Port 1 ein DHT22
Port 2 ein DS18B20
Ist natürlich Unsinn aber das Modul ist einer meiner ältesten.
Da gab es den Virtuellen Temp. Port noch nicht.
Ich habe jetzt Port 2 auf DHTxx Vitr.temp umgestellt und seit 3 Tage keinen Ausfall.
Der Pi hat die 1647 das Modul noch „uth“
Ich warte noch das Wochenende ab bevor ich auf „Ter“ Update.

Ein Schönes WE

Falko
_________________________
2xRaspberry Pi3 mit 23 und 6 Modulen,1xRaspberry Pi2 mit 6 Modulen 1xRaspberry Pi3 zum Testen mit 3 Modulen 1xRaspberry Pi3 mit 2 Multi IO als Akkutester
fasabi ist offline  
 
patpommi (Betatester)
Moin!

Kleiner Hinweis der dem ein oder anderen vielleicht etwas Rumgesuche erspart:
Wenn ihr von einer älteren Version updatet (bei mir die 1598) = Cooler Smilie müsst ihr im Creator in den Projekteinstellungen den MSG-Port auf 64401 setzen. Der stand bei mir auf "0". Sonst klappt der Liveview nicht.

Gruß,
Ralf
patpommi ist offline  
Seiten (3): « 1 2 [3]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen