Elektronik2000.de Forum
» E2000 - PLUS - Hardware
» Hardware allgemein
E2000+ auf Pi4?
Seiten (1): [1]  
Autor Beitrag
 
patpommi (Betatester)
E2000+ auf Pi4?
Hallo!
Kurze Frage, läuft E2000 auch auf den 4er Pis?

Momentan sind die ja teilweise leichter zu bekommen als 3er.

Danke und Gruß,
Ralf
patpommi ist offline  
 
Manni-Pi (Entwickler)

Manni
Hallo Ralf,
es gab schon eine vorab Testversion für Raspi4 aber leider waren noch nicht alle Treiber implementiert und getestet. Das ganze ist aus Zeitgründen leider eingeschlafen. Es sollten zuerst mal die bestehenden Fehler aus der Aktuellen Version beseitigt werden bevor ein neues Build für Raspi 4 in Angriff genommen wird. Leider ist die Zeit immer noch unser größter Feind.

Gruß
Manfred 8) = Cooler Smilie
Manni-Pi ist offline  
 
fasabi (Betatester)
Hallo Ralf

Und zu den Treibern muss auch noch die Hardware angepasst werden.
Ohne Aktive Kühlung ist der Pi4 in einen Gehäuse nicht sinnvoll zu betreiben, wobei das schon mit dem P3 nicht unkritisch war.
Die 5V sollten auch 2-3 A leisten. Letztendlich mach der deutlich höhere Energieverbrauch nur Sinn wen ich 2 Pi2/3 einspare was aber bei max. 31 Busmodulen bei mir nicht Funktioniert.
Sicher sind meine Projekte mit dem ADD mini und dem Hut4 Gehäuse thermisch Aufwendiger aber beim Pi4 reicht etwas mehr Luft nicht mehr aus.

Siehe hier

Gruß
Falko
_________________________
2xRaspberry Pi3 mit 23 und 6 Modulen,1xRaspberry Pi2 mit 6 Modulen 1xRaspberry Pi3 zum Testen mit 3 Modulen 1xRaspberry Pi3 mit 2 Multi IO als Akkutester
fasabi ist offline  
 
patpommi (Betatester)
Hallo Manni, hallo Falko,

danke für eure Antworten!

Dann werde ich mal mit octoprint auf den 4er der heute hoffentlich ankommt umziehen. dann hätte ich den 3er auf dem es jetzt läuft frei für einen evtl. Einsatz mit E2000.

Das ist eine Version B (ohne +). da hatte ich E2000 schon mal testweise drauf.
Läuft das auch auf einem B+?

Falls ich noch irgendwo einen ergattern kann.

Danke und Grüße aus dem Auetal,
Ralf
patpommi ist offline  
 
fasabi (Betatester)
Zitat:

Releaseversionen 4.4_1574
* * * * * * * * * * A C H T U N G * * * * * * * * * *
Bitte den Watchdog auf dem ADD-Board
waehrend des Updates deaktivieren.
* * * * * * * * * * A C H T U N G * * * * * * * * * *


ACHTUNG: NICHT KOMPATIBEL MIT RPI 1 B(+)

Diese Version ist nicht mehr mit der ersten Version den Raspberry Pi kompatibel.
Die neuen Libraries benoetigen den ARMv7 (32 Bit) core, welche mit dem RPI 2 B eingefuehrt wurde.


oder du must weiter zurück

Gruß Falko
_________________________
2xRaspberry Pi3 mit 23 und 6 Modulen,1xRaspberry Pi2 mit 6 Modulen 1xRaspberry Pi3 zum Testen mit 3 Modulen 1xRaspberry Pi3 mit 2 Multi IO als Akkutester
fasabi ist offline  
 
patpommi (Betatester)
Hi Falko!

Sorry, da habe ich wohl an der falschen Stelle an Buchstaben gespart.

Ich meinte ob E2k auch auf dem Pi 3B+ läuft.
Auf einem Pi 3B (ohne Plus) hatte ich es ja schon mal laufen.

Danke und Gruß,
Ralf
patpommi ist offline  
Seiten (1): [1]  
 
Suche
» Erweiterte Suche
Optionen
Druckansicht Druckansicht
Thema weiterempfehlen Thema weiterempfehlen