Elektronik2000.de

Elektronik2000.de Forum (http://elektronik2000.de:443/forum/)
-- E2000 - PLUS - Software (http://elektronik2000.de:443/forum/forum.php?id=117)
  -- E2000 - PLUS - Creator (http://elektronik2000.de:443/forum/forum.php?id=139)


Seiten (1): [1]
 
kot120
Baustein Tasmotaport V1640
Hallo E2000 Entwicklerteam,
habe mit dem neuen Baustein erste Erfahrungen gesammelt.
Vermutlich sollen mit Beschaltung der Eingänge 1-8 die Befehle Power1-8 ON/OFF an ein Tasmotagerät gesendet werden, also Eingang1 aktiv= Power1_on, Eingang2 aktiv= Power2_on usw.
Das funktiniert auch solange nur ein Eingang benutzt wird. Werden 2 oder mehr Eingänge benutzt senden alle weiteren Eingänge den Befehl vom ersten benutzen Eingang, also Eingang1 aktiv= Power1_on, Eingang2 aktiv= Power1_on, Eingang3 aktiv= Power1_on usw..
Könnt Ihr das bitte bei Gelegenheit mal prüfen.

PS: Warum haben die virtuellen Schalter jetzt Eingang und Ausgang das erzeugt im Webinterface die doppelte Anzahl an Schaltern..........

Gruß Tom
 
Manni-Pi (Entwickler)

Manni
Hallo Tom,
den Fehler mit dem Schalten von Ausgang 1 kann ich bestätigen. Habe es mit einem D1 Modul hier getestet. Egal welchen Schalter von 1 bis 8 ich betätige wird immer Relais1 geschaltet. Die anderen bleiben aus. Das mit den Ein-und Ausgängen hab ich jetzt auch probiert. Die Ausgänge zeigen an ob ein Relais geschaltet ist oder nicht. Auch wenn es nicht mit deinem Eingang ausgelöst wurde. Die Ausgänge sind einfach nötig um alle Zustände zu erfassen.

Gruß
Manfred 8) = Cooler Smilie
Seiten (1): [1]
 

21.10.2021 - 20:51:49